You are here: Home News & Alerts News IT-Security Announcement

IT-Security Announcement

Security gap in the current Java-installation

The Federal Office for Information Security (BSI) has issued a warning against a currently discovered security gap in all Java-installations.

You are strongly adviced to deactivate the respective browser plugins!

 

More information to be found on the following pages (in German):

The latter link includes instructions on how to deactivate the plugins.